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Yozo Offi ce
Introduced to users in May 
2004, this innovative desktop 
Office is written in Java and 
runs under both Windows and 
Linux Operating System.

The look and feel of already 
familiar Offi ce software

Runs on Windows and Linux 
operating systems

Link data between documents 
as easily as you cut and paste

Import/ export and edit 
Microsoft documents
Work in multiple windows

Advanced multi-media support

Intuitive navigation pane

A familiar look and feel. Based on the Microsoft Office user 
experience no extra training is needed when switching to Yozo 
Offi ce. Dialog boxes, commands and toolbars look and feel just 
like Microsoft Offi ce.

Run Yozo Off ice in hybr id (Linux, Windows) operat ing 
environments. When you purchase Yozo Office you have the 
rights to both Linux and Windows version. A windows desktop in 
New York can open and read Yozo Offi ce documents created on a 
Linux desktop in Beijing.

Yozo Office lets you seamlessly transition between an active 
presentation and working document containing charts, tables and 
text used to create that presentation. Make changes to a source 
document used in the active presentation and those documents 
will update automatically in all following slides.

Update document charts, tables and data in real time using Yozo 
Office to share Office data across the whole spectrum of Office 
Documents in Yozo Offi ce binders. As ideas evolve and changes 
occur to a text document, presentation or worksheet all paste liked 
reference will update automatically.

Yozo Office eliminates complex hyper-linking and embedding 
needed to link data in other Offi ce suites. Synchronizing an entire 
project (reports, memos, spreadsheet budgets and presentations) 
is as easy as cut and paste.

Open and work with Excel, Word and PowerPoint documents 
directly in Yozo Offi ce, edit these documents and then export back 
to Excel, Word or PowerPoint Formats. Save money using Yozo 
Offi ce for workstations instead of Microsoft Offi ce.

Customizable menus, toolbars, quick keys and functions can 
be reconfigured and renamed for specific project and business 
requirements. Save time and money by modifying Yozo Offi ce to 
your work patterns.

Create PDF documents directly from your desktop using Yozo 
Office. Using the Save As command creates a PDF copy of 
the active document eliminating the need for a separate PDF 
generator.

Yozo Office Science Editor provides access to over 2000 Math 
and Science Images, divided into six basic categories. Depict 
what an experiment will look like; in addition to inserting the math 
or chemical equation that describes the reaction.

appear.

Print Dialog Box

Select the Printer (Unless otherwise changed Yozo Office will send all 
print job to the default system printer).

Select the Print Range (Whole Page, Selection or Selected Pages only), 
the number of copies to print. Then select OK.

Microsoft Excel (*.xls), Word (*.doc), and PowerPoint (*.ppt) documents 
can all be imported into binders, edited in the *.eio file format, then 
exported as individual documents in their original Microsoft format. To 
import documents the Navigation Pane must be displayed. To display 
the Navigation Pane, select View> Navigation Pane.

Importing Microsoft Office Documents Using the Navigation 
Pane

1.Right-click on the Worksheets, Text Documents or Presentation 
document directory in the Navigation Pane. A short-cut menu will 
appear.

2.Select Import Microsoft Office File from the short-cut menu. The 
import Microsoft Offi ce File dialog box will appear.

3.Locate and open the folder containing the fi le you want to import.

4.Double-click on the fi le name. The selected Microsoft document will be 
imported into the active binder.

Importing Microsoft Offi ce Documents (Open Dialog Box)

1.Select File> Open or left-click on the Open Icon. The Open dialog 
box will appear.

2.Select Microsoft Word 97/ 2000/ 2003/ XP/ 2007/ 2010 Files, 
Microsoft Excel 97/ 2000/ 2003/ XP/ 2007/ 2010 Files or 
Microsoft PowerPoint 97/ 2000/ 2003/ XP/ 2007/ 2010 Files from 
the drop-down list in the File Type Box.

3.Select the fi le you want to import.

4.Select Open. The selected Microsoft Offi ce document will be imported 
into the active binder.

Formatting icon commands that are not associated with the active 

Documents within binders can be saved in Microsoft Formats using the 
Save As dialog box, then selecting All Microsoft Offi ce File Formats 
(*.doc, *.xls, *.ppt) in the file type list box. This will convert each 
document within the binder to the associated Microsoft Office document 
type.

Yozo Office also offers the ability to save Printout Styles. These 
allow quick and simple print formatting when working with 
worksheets and presentations. For more information consult the 
on-line help system.

Importing Documents

Formatting Icons

document will be shaded gray on the active toolbar.

Paste Link Data between Documents

1.Select the data that you want to Paste Link in a source document. 
The source document will contain the original data. Paste Link Data can be 
taken from any text document, worksheet or presentation and Paste Link 
into any other Worksheet, Text Document or Presentation.

Yozo Offi ce 2010 provides a very convenient and practical feature - export 
presentation as video fi le. This feature could convert the whole slide show 
to a video fi le automatically, and if you wear the headset and synchronize 
to explain through the microphone, the sound also could be recorded in the 
video fi le. It is so helpful in making introductions and demonstrations.

When making the presentation, select File> Export as Video File and 
the Export as Video File dialog box will appear. 

Click More button to expand the dialog box.

To change the default video fi le name and storage location, directly modify 
them in the Save As box; also click Browse button to set fi le name and 
storage location in the popup Export as Video File dialog box, then click the 
Save button to return to the Export as Video File dialog box.

Set the number of frames intercepted every second in Frame options; tick 
the radio button in front of the required number of frames.

If you have confi gured the microphone, you can also synchronize record 
the sound with the slide show.

Select the slide switch mode in the process of video recording in 
Presentation Control options. There are Auto, Manual, Use 
Rehearse Timings options; tick the radio button in front of the mode you 
want.

Click OK when fi nish setting, save all settings and close the dialog box and 
access to the slide show and start recording video. If you click Cancel, the 
changes will not be saved and the dialog box is closed.

In the process of video recording, if exit the show view through ESC key, 
the video recording is canceled and the recorded video is saved in the 
original location. Return to the presentation editing window and pop up a 
message box to prompt the video recording is canceled and the storage 
location of recorded video, click OK and close the message box.

It will return to the presentation editing window when finish recording, 
popup message box prompts the completeness of video recording and the 
storage location. Click Open, the player software in the system is called to 
open the saved video fi le. Click Close to close the message box and do 
not open the video fi le.

If you have non-local clients who are interested in your company or 
products, you could send the recorded video files to them and let them 
have a general understanding about the company or products and the 
travel expenses are saved. 

For more information about Yozo Offi ce, visit our website at

or Contact YOZOSOFT, 5th & 6th Floor, Taurus Building D District, Wuxi (National) Software 
Park No.18 Zhenze Road, Wuxi, New District, Jiangsu, China 214135
Tel: +86 510 8538 1608 ext (8288) / Fax: +86 510 8538 7603 E-mail: ts@yozosoft.com

www.yozosoft.com

2.Select Copy. The selected data will be saved to the Clipboard.

3.Open a Target Document. This is the document in which you want 
to paste the copied data. Place the Cursor where you want the Paste Link 
data to appear.

4.Select Edit > Paste Link. The Copied Data will be Paste Linked to 
the active document. When the source data is updated, the Paste Link 
references will update automatically.

5.Target Documents containing linked data in the same binder 
will automatically update. To update linked data between binders, 
open all binders that contain linked information (the source and target 
binders), double-click on linked data in the target binder. Linked data will 
automatically update based on changes made to the source binder.

To edit linked data, go to the source document. Make editing changes 
within the boundaries of the linked data. The formatting changes will 
automatically appear in the target document. Linked data can also be re-
sized in a target document by selecting the Sizing Handle.

Using the Paste Link Command, worksheet, text document and 
presentation data, contained in the same or different binders, can be 
inserted in other documents and updated in real time. When the data in 
the source document is changed, the Paste Link Data will automatically 
update.

Worksheet cell ranges, completed with formatting, including charts, can be 
inserted in text documents and slides. Data created in a text document can 
be inserted in worksheets or slides, and slides can be inserted into cells 
and text documents. When the Source Document is changed, linked data 
in the Target Document will automatically update.

Note: Change the data table in the Sales Spreadsheet and related 
paste linked tables in Sales Reports and Sales Presentation will 
update automatically.

Paste Link Command

Export Presentation 
as Video File

Bold Change the selected font to boldface.

Italic Change the selected font to italics.

Underline Add underline to selected text.

Justify Align selected text between the left and 
right margins.

Align Left Align selected text to the left.

Align Center Center selected text between the left and 
right margins.

Align Right Align selected text to the right.

Distributed Distribute selected text between the left and 
right margins.

Wrap Text Active text wrapping. Adjust cell height to 
display all data.

Merge and Center Merge selected cells and center data in the 
upper-left cell in the selected range.

Currency Style Place currency symbols before selected 
numbers.

Percent Style Display selected numbers in percentage 
style. 

Comma Style Display selected numbers with thousand-
separators.

Increase Decimal Increase number of visible decimal places 
in worksheets.

Decrease 
Decimal

Decrease number of visible decimal places 
in worksheets.

Normal Remove all bullets or numbers.

Bulleted Add or remove bullets.

Numbered Add or remove numbers.

Outline 
Numbered

Add or remove outline numbers.

Decrease Indent Decrease the indentation.

Increase Indent Increase the indentation.

Borders Display borders around the selected cells or 
objects.

Fill Color Change the fill color of selected cells or 
objects.

Highlight Change highlight color of selected text.

Font Color Change font color of selected text.

Font Background Change background color of selected text.

Sales 
Spreadsheet

Sales 
Report

Sales 
Presentation
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Yozo Office supports two help systems: a Context Sensitive Help 
System that follows the movement of your mouse and a more traditional 
Contents and Index Help System.

In both systems every dialog box, checkbox, list box and dropdown menu 
is described using easy to follow and intuitive examples.

Press F1 to activate the Context Sensitive Help System. A help 
document window will appear on the right side of the screen. As you move 
your mouse over icons, commands and other objects on your desktop, 
related help documents will appear in the document Window.

Working with Yozo Offi ce is no different than any other Offi ce program. 
If you have used a spreadsheet you are already familiar with the concept. 
A spreadsheet stores multiple worksheets in a single file. Yozo Office 
uses the same principle but in addition to spreadsheets also stores text 
documents and presentations in a single fi le we call a binder.

When opened, all binders contain three worksheets, one text document 
and one presentation. Documents can be added to the binder by selecting 
Insert > New Document > Text Document/ Presentation/ 
Worksheet.

Select a binder or document in the Navigation Pane to open that 
document or click on the Application Switch Bar Icons located at the 
top right-hand side of the screen.

If a document has not previously been created, Yozo Office will 
automatically create a new document in the active binder.

Toolbars can be displayed on your screen by selecting View > Toolbars  

Worksheets, text documents and presentations can all be given the same 
name. No two documents of the same type (spreadsheet, text document or 
presentation) however can share the same name.

When fi rst opened, unless you choose to change the binder or document 
name Yozo Offi ce will name the binders “Binder 1 .eio”, “Binder 2. eio” and 
documents sheet 1, Document 1 and Presentation 1.

Application Switch Bar

Select an Icon to open or 
create a document

Spreadsheet Icon
Text Document Icon Presentation Icon

Binders can hold a total of 255 Spreadsheets, 64 Text 
Documents and 64 Presentations

Select Help > Contents and Index to activate the Contents and 
Index Help System. A help document window will appear on the right 
side of the screen.

The Contents File Tab to display an index of all available help 
documents.
The Index File Tab to display help documents listed by subject.
The Search File Tab to look for help documents based on a keyword 
search.

No matter which help system you choose, all help documents are written 
in clear easy to understand language following a standard format based on 
the movement of your mouse.

Select:

> Toolbar name.

Picture Toolbar

Docked Picture Toolbar

Add or remove drop-down menu icons

Toolbars can be docked above, to the right, left or below an active 
document, or fl oated on top of a document for quick access. Toolbars and 
icons that have no function within a given document will be shaded gray.

When working with pictures, audio or video fi les in a binder. It is important 
to remember that you do not have to save the picture, audio or video clip as 
part of the binder. Pictures, audio and video fi les can be saved separately, 
saving only the address of the fi le rather than the complete fi le itself. This 
ensures that binders do not become too large and unmanageable.

New Create a new blank binder, worksheet, text document or 
presentation binder.

Open Open previously saved binders. Binders can be opened 
directly, in a read-only mode or as a copy.

Save Save the active binder without changing the file name, 
location or fi le format.

Print Print the active document.

Cut Remove selected text, data, or graphics from the active 
worksheet, text document or presentation.

Copy Copy selected text, data, graphics or objects. All copied 
items are automatically placed in the Clipboard.

Paste Insert previously copied or cut text, data, graphics or 
objects from Yozo Office Clipboard, into the active 
worksheet, text document or presentation.

Paste
Link

Paste link copied data to a target document. When the 
source data is changed, the Target Data will automatically 
update.

Knowing how to navigate and find documents in binders is of great 
importance if you want to increase productivity and use Yozo Offi ce its full 
potential.

Select Insert > New Document > Worksheet/ Text Document/ 
Presentation. Based on your selection, a new document will be created 
in the active binder.

3.Select Close to terminate spell checking.

The easiest way to format any document in Yozo Office is to use the 
Formatting Toolbar. The Formatting Toolbar can be accessed in all 
documents by selecting View> Toolbars> Formatting.

Integrated with Yozo Offi ce, Science Editor provides access to over 2,000 
science and math images, divided into six basic categories. Science Editor 
allows the user to depict what an experiment will look like, as well as insert 
a math or chemical equation that describes the reaction.

To View the Science Editor Pane

Science Editor Pane

Select View> Science Editor. The Science Editor Pane will appear 
on the left-hand side of the screen. If the Navigation Pane is active, 
the Science Editor Pane will appear below. Organized in a traditional 
fi le tree structure, double-click on a directory to display Science Editor 
Image Categories. Select the image you want to insert from the display 
panel displayed below.

When inserting Science Editor Images, it is important to remember that 
there are two distinct image types. These are:

Yozo Office offers a number of advanced print options. Worksheets, 
text documents and presentations can be printed individually, or you can 
print just a section of a document. Printed pages can also be collated, in 
addition to applying Printout Styles to worksheets and presentations.

Select File> Print to print the active document. The Print Dialog Box will 

Static Images-Picture Objects or symbols that do not contain 
socket, and

Dynamic Images-Picture Objects that contain sockets into which 
superscript or sub-script numbers or text can be added.

Formatting Fonts

Font Dialog Box

Backgrounds

Background Dialog Box

The default font for all documents is Times New Roman (12 pts). 
Embossing, engraving, strikethrough, double strikethrough, 
shadow effects, superscript, subscript, small caps or all caps 
formats can also be added to fonts. These special font effects can be found 
in the Font dialog box. To access the Font dialog box, select Format> 
Font.

In addition to formatting text, document backgrounds are also important 
elements associated with creating professional business documents. To 
display the Background dialog box, select Format> Background.

Yozo Office offers a variety of color backgrounds to choose from, 
including the ability to apply a texture, gradient, pattern or picture as a 
background to a single cell, text document or slide.

Note: Formatting commands do 
not associate with a document 
type (Worksheet, Text Document 
or Presentation) will be shaded 
gray on the active toolbar.

Alternatively, new documents can also be added to an active binder using 
the Navigation Pane. (See page 3)

1.Select View > Navigation Pane. The Navigation Pane will appear on 
the left hand side of your desktop.

2.Left-click on a document directory (Worksheet, Text Document or 
Presentation). A drop down menu will appear.

3.Select New. The New Worksheet/ Text Document/ Presentation 
dialog box will appear.

4.Select the Worksheet, Text Document or Presentation File Tab 
to create a new document from a document template. A list of available 
template documents will appear. Select the template document that you 
wish to open.

Yozo Office includes an extensive on-line dictionary for checking the 
spelling of words within spreadsheets, text documents and presentations. 
Many common spelling mistakes never get fl agged at all as Yozo Offi ce 
AutoCorrect fi xes these as you type.

1.In any document (Spreadsheet, Text Document, Presentation) select 
Tools> Spelling or Press F7. Misspelled words within the document 
will appear in the Not in Dictionary box with a suggested correct 
spelling.

Change to accept the suggested spelling mistake.

Change All to correct all similar spelling mistakes.
Add to add the misspelled word to dictionary.

2.Select:

Spell Check Dialog Box (See page 4)

Note: Documents can also be Re-named, Deleted, Hidden or 
Closed using the Navigation Pane drop-down menus.

5.Select OK.

The Yozo Office Navigation Pane is the easiest method of finding 
a document in a binder. To display the Navigation Pane, select View > 
Navigation Pane, or select the Navigation Pane Icon on the Standard 
Toolbar (See Above).

The Navigation Pane is located on the left-hand side of the screen. 
When activated, this window displays an expandable and collapsible 
binder directory. This pane displays all opened binders and associated 
documents. To expand or collapse a binder, left-click on the plus (+) 
or minus (-) symbols located to the left of the Binder Directory or 
Document Name. The selected document will appear in the document 
window. Right-click on a Binder Directory or Document Name to 
display shortcut menus. 

Right-click on the document names to display drop-down 
menus that allow you to rename, close, hide or delete 
documents. Right-click document directories to import 
Microsoft Files and create new documents.

Navigation Pane

File Formats Available in Yozo Offi ce
File Type Description
*.eio Yozo Offi ce Binder Format
*.doc Microsoft Word Document
*.xls Microsoft Excel Spreadsheet
*.pdf Adobe PDF File Rich Text
*.rtf Format
*.txt Text File (Unicode)
*.htm/html Web Page
*.eit Yozo Offi ce Template Format

Icons and Commands can be added or removed from a toolbar by selecting 
the Extension Arrow that is visible on the right hand side of the toolbar. 
Selecting the extension arrow will display the Add or Remove Buttons 
command. Select this command to display a list of all commands related 
to the selected toolbar.

Selecting the extension arrow will display the Add or Remove option. 
Select Add or Remove to display a list of all icons associated with the 
active Toolbar.

1.Select File > New. The New dialog box will appear.

2.Select Blank, Text Document, Worksheet, or Presentation 
Binder.

When using Yozo Offi ce, just like a database program, whenever you hit 
enter Yozo Offi ce documents will automatically be saved. Documents can 
also be saved manually.

In the active document, select File > Save. If the binder has not 
previously been saved, the Save As dialog box will appear. Enter the new 
fi le name then select Save. When exiting Yozo Offi ce, a message box 
will appear asking if you want to save changes to the active document or 
save all changes to all documents.

3.Select OK.

Save as dialog box

4.Alternatively select the New Icon on the Standard Toolbar. A 
new binder base on the last active document will be created. For example, 
selecting this icon while working in a text document will result in the 
creation of a text document binder.

Select the icon command that 
you want to add or remove, 
then click anywhere outside 
the drop down list to complete 
the action.

Left-click to activate command

Toolbar Handle

Extension Arrow

Select Reset 
Toolbar to return 

Toolbar Icons to the 
default Setup Locate on the Standard Toolbar. Select to activate the 

Navigation Pane

Document 
Directories

Document Names

Ignore to ignore the suggested spelling.
Ignore All to ignore all similar spelling mistakes.
Undo to cancel the last command.

Science Editor Image Categories

Math Physics Flowcharts
LanguageChemistryGraphics

Double-click on an 
image Category to 
display a directory 
of al l  image sub-
categories.

Left-click on a sub-
category to display 
all available Science 
Editor Images.

Left-click, hold and 
drag the selected 
S c i e n c e  E d i t o r 
I m a g e  i n t o  t h e 
active document.

Science Editor 
Sockets

Double-click on the 
socket. A fl ashing cursor 
will appear. Enter data.

Equations and formulas can be created by 
inserting multiple images and the grouping 

these images together, or by inserting a 
single image then inserting other images 

along the same horizontal plane.
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Yozo Office supports two help systems: a Context Sensitive Help 
System that follows the movement of your mouse and a more traditional 
Contents and Index Help System.

In both systems every dialog box, checkbox, list box and dropdown menu 
is described using easy to follow and intuitive examples.

Press F1 to activate the Context Sensitive Help System. A help 
document window will appear on the right side of the screen. As you move 
your mouse over icons, commands and other objects on your desktop, 
related help documents will appear in the document Window.

Working with Yozo Offi ce is no different than any other Offi ce program. 
If you have used a spreadsheet you are already familiar with the concept. 
A spreadsheet stores multiple worksheets in a single file. Yozo Office 
uses the same principle but in addition to spreadsheets also stores text 
documents and presentations in a single fi le we call a binder.

When opened, all binders contain three worksheets, one text document 
and one presentation. Documents can be added to the binder by selecting 
Insert > New Document > Text Document/ Presentation/ 
Worksheet.

Select a binder or document in the Navigation Pane to open that 
document or click on the Application Switch Bar Icons located at the 
top right-hand side of the screen.

If a document has not previously been created, Yozo Office will 
automatically create a new document in the active binder.

Toolbars can be displayed on your screen by selecting View > Toolbars  

Worksheets, text documents and presentations can all be given the same 
name. No two documents of the same type (spreadsheet, text document or 
presentation) however can share the same name.

When fi rst opened, unless you choose to change the binder or document 
name Yozo Offi ce will name the binders “Binder 1 .eio”, “Binder 2. eio” and 
documents sheet 1, Document 1 and Presentation 1.

Application Switch Bar

Select an Icon to open or 
create a document

Spreadsheet Icon
Text Document Icon Presentation Icon

Binders can hold a total of 255 Spreadsheets, 64 Text 
Documents and 64 Presentations

Select Help > Contents and Index to activate the Contents and 
Index Help System. A help document window will appear on the right 
side of the screen.

The Contents File Tab to display an index of all available help 
documents.
The Index File Tab to display help documents listed by subject.
The Search File Tab to look for help documents based on a keyword 
search.

No matter which help system you choose, all help documents are written 
in clear easy to understand language following a standard format based on 
the movement of your mouse.

Select:

> Toolbar name.

Picture Toolbar

Docked Picture Toolbar

Add or remove drop-down menu icons

Toolbars can be docked above, to the right, left or below an active 
document, or fl oated on top of a document for quick access. Toolbars and 
icons that have no function within a given document will be shaded gray.

When working with pictures, audio or video fi les in a binder. It is important 
to remember that you do not have to save the picture, audio or video clip as 
part of the binder. Pictures, audio and video fi les can be saved separately, 
saving only the address of the fi le rather than the complete fi le itself. This 
ensures that binders do not become too large and unmanageable.

New Create a new blank binder, worksheet, text document or 
presentation binder.

Open Open previously saved binders. Binders can be opened 
directly, in a read-only mode or as a copy.

Save Save the active binder without changing the file name, 
location or fi le format.

Print Print the active document.

Cut Remove selected text, data, or graphics from the active 
worksheet, text document or presentation.

Copy Copy selected text, data, graphics or objects. All copied 
items are automatically placed in the Clipboard.

Paste Insert previously copied or cut text, data, graphics or 
objects from Yozo Office Clipboard, into the active 
worksheet, text document or presentation.

Paste
Link

Paste link copied data to a target document. When the 
source data is changed, the Target Data will automatically 
update.

Knowing how to navigate and find documents in binders is of great 
importance if you want to increase productivity and use Yozo Offi ce its full 
potential.

Select Insert > New Document > Worksheet/ Text Document/ 
Presentation. Based on your selection, a new document will be created 
in the active binder.

3.Select Close to terminate spell checking.

The easiest way to format any document in Yozo Office is to use the 
Formatting Toolbar. The Formatting Toolbar can be accessed in all 
documents by selecting View> Toolbars> Formatting.

Integrated with Yozo Offi ce, Science Editor provides access to over 2,000 
science and math images, divided into six basic categories. Science Editor 
allows the user to depict what an experiment will look like, as well as insert 
a math or chemical equation that describes the reaction.

To View the Science Editor Pane

Science Editor Pane

Select View> Science Editor. The Science Editor Pane will appear 
on the left-hand side of the screen. If the Navigation Pane is active, 
the Science Editor Pane will appear below. Organized in a traditional 
fi le tree structure, double-click on a directory to display Science Editor 
Image Categories. Select the image you want to insert from the display 
panel displayed below.

When inserting Science Editor Images, it is important to remember that 
there are two distinct image types. These are:

Yozo Office offers a number of advanced print options. Worksheets, 
text documents and presentations can be printed individually, or you can 
print just a section of a document. Printed pages can also be collated, in 
addition to applying Printout Styles to worksheets and presentations.

Select File> Print to print the active document. The Print Dialog Box will 

Static Images-Picture Objects or symbols that do not contain 
socket, and

Dynamic Images-Picture Objects that contain sockets into which 
superscript or sub-script numbers or text can be added.

Formatting Fonts

Font Dialog Box

Backgrounds

Background Dialog Box

The default font for all documents is Times New Roman (12 pts). 
Embossing, engraving, strikethrough, double strikethrough, 
shadow effects, superscript, subscript, small caps or all caps 
formats can also be added to fonts. These special font effects can be found 
in the Font dialog box. To access the Font dialog box, select Format> 
Font.

In addition to formatting text, document backgrounds are also important 
elements associated with creating professional business documents. To 
display the Background dialog box, select Format> Background.

Yozo Office offers a variety of color backgrounds to choose from, 
including the ability to apply a texture, gradient, pattern or picture as a 
background to a single cell, text document or slide.

Note: Formatting commands do 
not associate with a document 
type (Worksheet, Text Document 
or Presentation) will be shaded 
gray on the active toolbar.

Alternatively, new documents can also be added to an active binder using 
the Navigation Pane. (See page 3)

1.Select View > Navigation Pane. The Navigation Pane will appear on 
the left hand side of your desktop.

2.Left-click on a document directory (Worksheet, Text Document or 
Presentation). A drop down menu will appear.

3.Select New. The New Worksheet/ Text Document/ Presentation 
dialog box will appear.

4.Select the Worksheet, Text Document or Presentation File Tab 
to create a new document from a document template. A list of available 
template documents will appear. Select the template document that you 
wish to open.

Yozo Office includes an extensive on-line dictionary for checking the 
spelling of words within spreadsheets, text documents and presentations. 
Many common spelling mistakes never get fl agged at all as Yozo Offi ce 
AutoCorrect fi xes these as you type.

1.In any document (Spreadsheet, Text Document, Presentation) select 
Tools> Spelling or Press F7. Misspelled words within the document 
will appear in the Not in Dictionary box with a suggested correct 
spelling.

Change to accept the suggested spelling mistake.

Change All to correct all similar spelling mistakes.
Add to add the misspelled word to dictionary.

2.Select:

Spell Check Dialog Box (See page 4)

Note: Documents can also be Re-named, Deleted, Hidden or 
Closed using the Navigation Pane drop-down menus.

5.Select OK.

The Yozo Office Navigation Pane is the easiest method of finding 
a document in a binder. To display the Navigation Pane, select View > 
Navigation Pane, or select the Navigation Pane Icon on the Standard 
Toolbar (See Above).

The Navigation Pane is located on the left-hand side of the screen. 
When activated, this window displays an expandable and collapsible 
binder directory. This pane displays all opened binders and associated 
documents. To expand or collapse a binder, left-click on the plus (+) 
or minus (-) symbols located to the left of the Binder Directory or 
Document Name. The selected document will appear in the document 
window. Right-click on a Binder Directory or Document Name to 
display shortcut menus. 

Right-click on the document names to display drop-down 
menus that allow you to rename, close, hide or delete 
documents. Right-click document directories to import 
Microsoft Files and create new documents.

Navigation Pane

File Formats Available in Yozo Offi ce
File Type Description
*.eio Yozo Offi ce Binder Format
*.doc Microsoft Word Document
*.xls Microsoft Excel Spreadsheet
*.pdf Adobe PDF File Rich Text
*.rtf Format
*.txt Text File (Unicode)
*.htm/html Web Page
*.eit Yozo Offi ce Template Format

Icons and Commands can be added or removed from a toolbar by selecting 
the Extension Arrow that is visible on the right hand side of the toolbar. 
Selecting the extension arrow will display the Add or Remove Buttons 
command. Select this command to display a list of all commands related 
to the selected toolbar.

Selecting the extension arrow will display the Add or Remove option. 
Select Add or Remove to display a list of all icons associated with the 
active Toolbar.

1.Select File > New. The New dialog box will appear.

2.Select Blank, Text Document, Worksheet, or Presentation 
Binder.

When using Yozo Offi ce, just like a database program, whenever you hit 
enter Yozo Offi ce documents will automatically be saved. Documents can 
also be saved manually.

In the active document, select File > Save. If the binder has not 
previously been saved, the Save As dialog box will appear. Enter the new 
fi le name then select Save. When exiting Yozo Offi ce, a message box 
will appear asking if you want to save changes to the active document or 
save all changes to all documents.

3.Select OK.

Save as dialog box

4.Alternatively select the New Icon on the Standard Toolbar. A 
new binder base on the last active document will be created. For example, 
selecting this icon while working in a text document will result in the 
creation of a text document binder.

Select the icon command that 
you want to add or remove, 
then click anywhere outside 
the drop down list to complete 
the action.

Left-click to activate command

Toolbar Handle

Extension Arrow

Select Reset 
Toolbar to return 

Toolbar Icons to the 
default Setup Locate on the Standard Toolbar. Select to activate the 

Navigation Pane

Document 
Directories

Document Names

Ignore to ignore the suggested spelling.
Ignore All to ignore all similar spelling mistakes.
Undo to cancel the last command.

Science Editor Image Categories

Math Physics Flowcharts
LanguageChemistryGraphics

Double-click on an 
image Category to 
display a directory 
of al l  image sub-
categories.

Left-click on a sub-
category to display 
all available Science 
Editor Images.

Left-click, hold and 
drag the selected 
S c i e n c e  E d i t o r 
I m a g e  i n t o  t h e 
active document.

Science Editor 
Sockets

Double-click on the 
socket. A fl ashing cursor 
will appear. Enter data.

Equations and formulas can be created by 
inserting multiple images and the grouping 

these images together, or by inserting a 
single image then inserting other images 

along the same horizontal plane.
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Two Help Systems Standard Toolbar Icons

Formatting Documents

Science Editor

Printing Documents

Inserting New 
Documents

Spell Checking

Binders and Documents

About Toolbars

Creating Binders

Navigation Pane

Saving Binders

Yozo Office supports two help systems: a Context Sensitive Help 
System that follows the movement of your mouse and a more traditional 
Contents and Index Help System.

In both systems every dialog box, checkbox, list box and dropdown menu 
is described using easy to follow and intuitive examples.

Press F1 to activate the Context Sensitive Help System. A help 
document window will appear on the right side of the screen. As you move 
your mouse over icons, commands and other objects on your desktop, 
related help documents will appear in the document Window.

Working with Yozo Offi ce is no different than any other Offi ce program. 
If you have used a spreadsheet you are already familiar with the concept. 
A spreadsheet stores multiple worksheets in a single file. Yozo Office 
uses the same principle but in addition to spreadsheets also stores text 
documents and presentations in a single fi le we call a binder.

When opened, all binders contain three worksheets, one text document 
and one presentation. Documents can be added to the binder by selecting 
Insert > New Document > Text Document/ Presentation/ 
Worksheet.

Select a binder or document in the Navigation Pane to open that 
document or click on the Application Switch Bar Icons located at the 
top right-hand side of the screen.

If a document has not previously been created, Yozo Office will 
automatically create a new document in the active binder.

Toolbars can be displayed on your screen by selecting View > Toolbars  

Worksheets, text documents and presentations can all be given the same 
name. No two documents of the same type (spreadsheet, text document or 
presentation) however can share the same name.

When fi rst opened, unless you choose to change the binder or document 
name Yozo Offi ce will name the binders “Binder 1 .eio”, “Binder 2. eio” and 
documents sheet 1, Document 1 and Presentation 1.

Application Switch Bar

Select an Icon to open or 
create a document

Spreadsheet Icon
Text Document Icon Presentation Icon

Binders can hold a total of 255 Spreadsheets, 64 Text 
Documents and 64 Presentations

Select Help > Contents and Index to activate the Contents and 
Index Help System. A help document window will appear on the right 
side of the screen.

The Contents File Tab to display an index of all available help 
documents.
The Index File Tab to display help documents listed by subject.
The Search File Tab to look for help documents based on a keyword 
search.

No matter which help system you choose, all help documents are written 
in clear easy to understand language following a standard format based on 
the movement of your mouse.

Select:

> Toolbar name.

Picture Toolbar

Docked Picture Toolbar

Add or remove drop-down menu icons

Toolbars can be docked above, to the right, left or below an active 
document, or fl oated on top of a document for quick access. Toolbars and 
icons that have no function within a given document will be shaded gray.

When working with pictures, audio or video fi les in a binder. It is important 
to remember that you do not have to save the picture, audio or video clip as 
part of the binder. Pictures, audio and video fi les can be saved separately, 
saving only the address of the fi le rather than the complete fi le itself. This 
ensures that binders do not become too large and unmanageable.

New Create a new blank binder, worksheet, text document or 
presentation binder.

Open Open previously saved binders. Binders can be opened 
directly, in a read-only mode or as a copy.

Save Save the active binder without changing the file name, 
location or fi le format.

Print Print the active document.

Cut Remove selected text, data, or graphics from the active 
worksheet, text document or presentation.

Copy Copy selected text, data, graphics or objects. All copied 
items are automatically placed in the Clipboard.

Paste Insert previously copied or cut text, data, graphics or 
objects from Yozo Office Clipboard, into the active 
worksheet, text document or presentation.

Paste
Link

Paste link copied data to a target document. When the 
source data is changed, the Target Data will automatically 
update.

Knowing how to navigate and find documents in binders is of great 
importance if you want to increase productivity and use Yozo Offi ce its full 
potential.

Select Insert > New Document > Worksheet/ Text Document/ 
Presentation. Based on your selection, a new document will be created 
in the active binder.

3.Select Close to terminate spell checking.

The easiest way to format any document in Yozo Office is to use the 
Formatting Toolbar. The Formatting Toolbar can be accessed in all 
documents by selecting View> Toolbars> Formatting.

Integrated with Yozo Offi ce, Science Editor provides access to over 2,000 
science and math images, divided into six basic categories. Science Editor 
allows the user to depict what an experiment will look like, as well as insert 
a math or chemical equation that describes the reaction.

To View the Science Editor Pane

Science Editor Pane

Select View> Science Editor. The Science Editor Pane will appear 
on the left-hand side of the screen. If the Navigation Pane is active, 
the Science Editor Pane will appear below. Organized in a traditional 
fi le tree structure, double-click on a directory to display Science Editor 
Image Categories. Select the image you want to insert from the display 
panel displayed below.

When inserting Science Editor Images, it is important to remember that 
there are two distinct image types. These are:

Yozo Office offers a number of advanced print options. Worksheets, 
text documents and presentations can be printed individually, or you can 
print just a section of a document. Printed pages can also be collated, in 
addition to applying Printout Styles to worksheets and presentations.

Select File> Print to print the active document. The Print Dialog Box will 

Static Images-Picture Objects or symbols that do not contain 
socket, and

Dynamic Images-Picture Objects that contain sockets into which 
superscript or sub-script numbers or text can be added.

Formatting Fonts

Font Dialog Box

Backgrounds

Background Dialog Box

The default font for all documents is Times New Roman (12 pts). 
Embossing, engraving, strikethrough, double strikethrough, 
shadow effects, superscript, subscript, small caps or all caps 
formats can also be added to fonts. These special font effects can be found 
in the Font dialog box. To access the Font dialog box, select Format> 
Font.

In addition to formatting text, document backgrounds are also important 
elements associated with creating professional business documents. To 
display the Background dialog box, select Format> Background.

Yozo Office offers a variety of color backgrounds to choose from, 
including the ability to apply a texture, gradient, pattern or picture as a 
background to a single cell, text document or slide.

Note: Formatting commands do 
not associate with a document 
type (Worksheet, Text Document 
or Presentation) will be shaded 
gray on the active toolbar.

Alternatively, new documents can also be added to an active binder using 
the Navigation Pane. (See page 3)

1.Select View > Navigation Pane. The Navigation Pane will appear on 
the left hand side of your desktop.

2.Left-click on a document directory (Worksheet, Text Document or 
Presentation). A drop down menu will appear.

3.Select New. The New Worksheet/ Text Document/ Presentation 
dialog box will appear.

4.Select the Worksheet, Text Document or Presentation File Tab 
to create a new document from a document template. A list of available 
template documents will appear. Select the template document that you 
wish to open.

Yozo Office includes an extensive on-line dictionary for checking the 
spelling of words within spreadsheets, text documents and presentations. 
Many common spelling mistakes never get fl agged at all as Yozo Offi ce 
AutoCorrect fi xes these as you type.

1.In any document (Spreadsheet, Text Document, Presentation) select 
Tools> Spelling or Press F7. Misspelled words within the document 
will appear in the Not in Dictionary box with a suggested correct 
spelling.

Change to accept the suggested spelling mistake.

Change All to correct all similar spelling mistakes.
Add to add the misspelled word to dictionary.

2.Select:

Spell Check Dialog Box (See page 4)

Note: Documents can also be Re-named, Deleted, Hidden or 
Closed using the Navigation Pane drop-down menus.

5.Select OK.

The Yozo Office Navigation Pane is the easiest method of finding 
a document in a binder. To display the Navigation Pane, select View > 
Navigation Pane, or select the Navigation Pane Icon on the Standard 
Toolbar (See Above).

The Navigation Pane is located on the left-hand side of the screen. 
When activated, this window displays an expandable and collapsible 
binder directory. This pane displays all opened binders and associated 
documents. To expand or collapse a binder, left-click on the plus (+) 
or minus (-) symbols located to the left of the Binder Directory or 
Document Name. The selected document will appear in the document 
window. Right-click on a Binder Directory or Document Name to 
display shortcut menus. 

Right-click on the document names to display drop-down 
menus that allow you to rename, close, hide or delete 
documents. Right-click document directories to import 
Microsoft Files and create new documents.

Navigation Pane

File Formats Available in Yozo Offi ce
File Type Description
*.eio Yozo Offi ce Binder Format
*.doc Microsoft Word Document
*.xls Microsoft Excel Spreadsheet
*.pdf Adobe PDF File Rich Text
*.rtf Format
*.txt Text File (Unicode)
*.htm/html Web Page
*.eit Yozo Offi ce Template Format

Icons and Commands can be added or removed from a toolbar by selecting 
the Extension Arrow that is visible on the right hand side of the toolbar. 
Selecting the extension arrow will display the Add or Remove Buttons 
command. Select this command to display a list of all commands related 
to the selected toolbar.

Selecting the extension arrow will display the Add or Remove option. 
Select Add or Remove to display a list of all icons associated with the 
active Toolbar.

1.Select File > New. The New dialog box will appear.

2.Select Blank, Text Document, Worksheet, or Presentation 
Binder.

When using Yozo Offi ce, just like a database program, whenever you hit 
enter Yozo Offi ce documents will automatically be saved. Documents can 
also be saved manually.

In the active document, select File > Save. If the binder has not 
previously been saved, the Save As dialog box will appear. Enter the new 
fi le name then select Save. When exiting Yozo Offi ce, a message box 
will appear asking if you want to save changes to the active document or 
save all changes to all documents.

3.Select OK.

Save as dialog box

4.Alternatively select the New Icon on the Standard Toolbar. A 
new binder base on the last active document will be created. For example, 
selecting this icon while working in a text document will result in the 
creation of a text document binder.

Select the icon command that 
you want to add or remove, 
then click anywhere outside 
the drop down list to complete 
the action.

Left-click to activate command

Toolbar Handle

Extension Arrow

Select Reset 
Toolbar to return 

Toolbar Icons to the 
default Setup Locate on the Standard Toolbar. Select to activate the 

Navigation Pane

Document 
Directories

Document Names

Ignore to ignore the suggested spelling.
Ignore All to ignore all similar spelling mistakes.
Undo to cancel the last command.

Science Editor Image Categories

Math Physics Flowcharts
LanguageChemistryGraphics

Double-click on an 
image Category to 
display a directory 
of al l  image sub-
categories.

Left-click on a sub-
category to display 
all available Science 
Editor Images.

Left-click, hold and 
drag the selected 
S c i e n c e  E d i t o r 
I m a g e  i n t o  t h e 
active document.

Science Editor 
Sockets

Double-click on the 
socket. A fl ashing cursor 
will appear. Enter data.

Equations and formulas can be created by 
inserting multiple images and the grouping 

these images together, or by inserting a 
single image then inserting other images 

along the same horizontal plane.
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Yozo Offi ce
Introduced to users in May 
2004, this innovative desktop 
Office is written in Java and 
runs under both Windows and 
Linux Operating System.

The look and feel of already 
familiar Offi ce software

Runs on Windows and Linux 
operating systems

Link data between documents 
as easily as you cut and paste

Import/ export and edit 
Microsoft documents
Work in multiple windows

Advanced multi-media support

Intuitive navigation pane

A familiar look and feel. Based on the Microsoft Office user 
experience no extra training is needed when switching to Yozo 
Offi ce. Dialog boxes, commands and toolbars look and feel just 
like Microsoft Offi ce.

Run Yozo Off ice in hybr id (Linux, Windows) operat ing 
environments. When you purchase Yozo Office you have the 
rights to both Linux and Windows version. A windows desktop in 
New York can open and read Yozo Offi ce documents created on a 
Linux desktop in Beijing.

Yozo Office lets you seamlessly transition between an active 
presentation and working document containing charts, tables and 
text used to create that presentation. Make changes to a source 
document used in the active presentation and those documents 
will update automatically in all following slides.

Update document charts, tables and data in real time using Yozo 
Office to share Office data across the whole spectrum of Office 
Documents in Yozo Offi ce binders. As ideas evolve and changes 
occur to a text document, presentation or worksheet all paste liked 
reference will update automatically.

Yozo Office eliminates complex hyper-linking and embedding 
needed to link data in other Offi ce suites. Synchronizing an entire 
project (reports, memos, spreadsheet budgets and presentations) 
is as easy as cut and paste.

Open and work with Excel, Word and PowerPoint documents 
directly in Yozo Offi ce, edit these documents and then export back 
to Excel, Word or PowerPoint Formats. Save money using Yozo 
Offi ce for workstations instead of Microsoft Offi ce.

Customizable menus, toolbars, quick keys and functions can 
be reconfigured and renamed for specific project and business 
requirements. Save time and money by modifying Yozo Offi ce to 
your work patterns.

Create PDF documents directly from your desktop using Yozo 
Office. Using the Save As command creates a PDF copy of 
the active document eliminating the need for a separate PDF 
generator.

Yozo Office Science Editor provides access to over 2000 Math 
and Science Images, divided into six basic categories. Depict 
what an experiment will look like; in addition to inserting the math 
or chemical equation that describes the reaction.

appear.

Print Dialog Box

Select the Printer (Unless otherwise changed Yozo Office will send all 
print job to the default system printer).

Select the Print Range (Whole Page, Selection or Selected Pages only), 
the number of copies to print. Then select OK.

Microsoft Excel (*.xls), Word (*.doc), and PowerPoint (*.ppt) documents 
can all be imported into binders, edited in the *.eio file format, then 
exported as individual documents in their original Microsoft format. To 
import documents the Navigation Pane must be displayed. To display 
the Navigation Pane, select View> Navigation Pane.

Importing Microsoft Office Documents Using the Navigation 
Pane

1.Right-click on the Worksheets, Text Documents or Presentation 
document directory in the Navigation Pane. A short-cut menu will 
appear.

2.Select Import Microsoft Office File from the short-cut menu. The 
import Microsoft Offi ce File dialog box will appear.

3.Locate and open the folder containing the fi le you want to import.

4.Double-click on the fi le name. The selected Microsoft document will be 
imported into the active binder.

Importing Microsoft Offi ce Documents (Open Dialog Box)

1.Select File> Open or left-click on the Open Icon. The Open dialog 
box will appear.

2.Select Microsoft Word 97/ 2000/ 2003/ XP/ 2007/ 2010 Files, 
Microsoft Excel 97/ 2000/ 2003/ XP/ 2007/ 2010 Files or 
Microsoft PowerPoint 97/ 2000/ 2003/ XP/ 2007/ 2010 Files from 
the drop-down list in the File Type Box.

3.Select the fi le you want to import.

4.Select Open. The selected Microsoft Offi ce document will be imported 
into the active binder.

Formatting icon commands that are not associated with the active 

Documents within binders can be saved in Microsoft Formats using the 
Save As dialog box, then selecting All Microsoft Offi ce File Formats 
(*.doc, *.xls, *.ppt) in the file type list box. This will convert each 
document within the binder to the associated Microsoft Office document 
type.

Yozo Office also offers the ability to save Printout Styles. These 
allow quick and simple print formatting when working with 
worksheets and presentations. For more information consult the 
on-line help system.

Importing Documents

Formatting Icons

document will be shaded gray on the active toolbar.

Paste Link Data between Documents

1.Select the data that you want to Paste Link in a source document. 
The source document will contain the original data. Paste Link Data can be 
taken from any text document, worksheet or presentation and Paste Link 
into any other Worksheet, Text Document or Presentation.

Yozo Offi ce 2010 provides a very convenient and practical feature - export 
presentation as video fi le. This feature could convert the whole slide show 
to a video fi le automatically, and if you wear the headset and synchronize 
to explain through the microphone, the sound also could be recorded in the 
video fi le. It is so helpful in making introductions and demonstrations.

When making the presentation, select File> Export as Video File and 
the Export as Video File dialog box will appear. 

Click More button to expand the dialog box.

To change the default video fi le name and storage location, directly modify 
them in the Save As box; also click Browse button to set fi le name and 
storage location in the popup Export as Video File dialog box, then click the 
Save button to return to the Export as Video File dialog box.

Set the number of frames intercepted every second in Frame options; tick 
the radio button in front of the required number of frames.

If you have confi gured the microphone, you can also synchronize record 
the sound with the slide show.

Select the slide switch mode in the process of video recording in 
Presentation Control options. There are Auto, Manual, Use 
Rehearse Timings options; tick the radio button in front of the mode you 
want.

Click OK when fi nish setting, save all settings and close the dialog box and 
access to the slide show and start recording video. If you click Cancel, the 
changes will not be saved and the dialog box is closed.

In the process of video recording, if exit the show view through ESC key, 
the video recording is canceled and the recorded video is saved in the 
original location. Return to the presentation editing window and pop up a 
message box to prompt the video recording is canceled and the storage 
location of recorded video, click OK and close the message box.

It will return to the presentation editing window when finish recording, 
popup message box prompts the completeness of video recording and the 
storage location. Click Open, the player software in the system is called to 
open the saved video fi le. Click Close to close the message box and do 
not open the video fi le.

If you have non-local clients who are interested in your company or 
products, you could send the recorded video files to them and let them 
have a general understanding about the company or products and the 
travel expenses are saved. 

For more information about Yozo Offi ce, visit our website at

or Contact YOZOSOFT, 5th & 6th Floor, Taurus Building D District, Wuxi (National) Software 
Park No.18 Zhenze Road, Wuxi, New District, Jiangsu, China 214135
Tel: +86 510 8538 1608 ext (8288) / Fax: +86 510 8538 7603 E-mail: ts@yozosoft.com

www.yozosoft.com

2.Select Copy. The selected data will be saved to the Clipboard.

3.Open a Target Document. This is the document in which you want 
to paste the copied data. Place the Cursor where you want the Paste Link 
data to appear.

4.Select Edit > Paste Link. The Copied Data will be Paste Linked to 
the active document. When the source data is updated, the Paste Link 
references will update automatically.

5.Target Documents containing linked data in the same binder 
will automatically update. To update linked data between binders, 
open all binders that contain linked information (the source and target 
binders), double-click on linked data in the target binder. Linked data will 
automatically update based on changes made to the source binder.

To edit linked data, go to the source document. Make editing changes 
within the boundaries of the linked data. The formatting changes will 
automatically appear in the target document. Linked data can also be re-
sized in a target document by selecting the Sizing Handle.

Using the Paste Link Command, worksheet, text document and 
presentation data, contained in the same or different binders, can be 
inserted in other documents and updated in real time. When the data in 
the source document is changed, the Paste Link Data will automatically 
update.

Worksheet cell ranges, completed with formatting, including charts, can be 
inserted in text documents and slides. Data created in a text document can 
be inserted in worksheets or slides, and slides can be inserted into cells 
and text documents. When the Source Document is changed, linked data 
in the Target Document will automatically update.

Note: Change the data table in the Sales Spreadsheet and related 
paste linked tables in Sales Reports and Sales Presentation will 
update automatically.

Paste Link Command

Export Presentation 
as Video File

Bold Change the selected font to boldface.

Italic Change the selected font to italics.

Underline Add underline to selected text.

Justify Align selected text between the left and 
right margins.

Align Left Align selected text to the left.

Align Center Center selected text between the left and 
right margins.

Align Right Align selected text to the right.

Distributed Distribute selected text between the left and 
right margins.

Wrap Text Active text wrapping. Adjust cell height to 
display all data.

Merge and Center Merge selected cells and center data in the 
upper-left cell in the selected range.

Currency Style Place currency symbols before selected 
numbers.

Percent Style Display selected numbers in percentage 
style. 

Comma Style Display selected numbers with thousand-
separators.

Increase Decimal Increase number of visible decimal places 
in worksheets.

Decrease 
Decimal

Decrease number of visible decimal places 
in worksheets.

Normal Remove all bullets or numbers.

Bulleted Add or remove bullets.

Numbered Add or remove numbers.

Outline 
Numbered

Add or remove outline numbers.

Decrease Indent Decrease the indentation.

Increase Indent Increase the indentation.

Borders Display borders around the selected cells or 
objects.

Fill Color Change the fill color of selected cells or 
objects.

Highlight Change highlight color of selected text.

Font Color Change font color of selected text.

Font Background Change background color of selected text.

Sales 
Spreadsheet

Sales 
Report

Sales 
Presentation
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Yozo Offi ce
Introduced to users in May 
2004, this innovative desktop 
Office is written in Java and 
runs under both Windows and 
Linux Operating System.

The look and feel of already 
familiar Offi ce software

Runs on Windows and Linux 
operating systems

Link data between documents 
as easily as you cut and paste

Import/ export and edit 
Microsoft documents
Work in multiple windows

Advanced multi-media support

Intuitive navigation pane

A familiar look and feel. Based on the Microsoft Office user 
experience no extra training is needed when switching to Yozo 
Offi ce. Dialog boxes, commands and toolbars look and feel just 
like Microsoft Offi ce.

Run Yozo Off ice in hybr id (Linux, Windows) operat ing 
environments. When you purchase Yozo Office you have the 
rights to both Linux and Windows version. A windows desktop in 
New York can open and read Yozo Offi ce documents created on a 
Linux desktop in Beijing.

Yozo Office lets you seamlessly transition between an active 
presentation and working document containing charts, tables and 
text used to create that presentation. Make changes to a source 
document used in the active presentation and those documents 
will update automatically in all following slides.

Update document charts, tables and data in real time using Yozo 
Office to share Office data across the whole spectrum of Office 
Documents in Yozo Offi ce binders. As ideas evolve and changes 
occur to a text document, presentation or worksheet all paste liked 
reference will update automatically.

Yozo Office eliminates complex hyper-linking and embedding 
needed to link data in other Offi ce suites. Synchronizing an entire 
project (reports, memos, spreadsheet budgets and presentations) 
is as easy as cut and paste.

Open and work with Excel, Word and PowerPoint documents 
directly in Yozo Offi ce, edit these documents and then export back 
to Excel, Word or PowerPoint Formats. Save money using Yozo 
Offi ce for workstations instead of Microsoft Offi ce.

Customizable menus, toolbars, quick keys and functions can 
be reconfigured and renamed for specific project and business 
requirements. Save time and money by modifying Yozo Offi ce to 
your work patterns.

Create PDF documents directly from your desktop using Yozo 
Office. Using the Save As command creates a PDF copy of 
the active document eliminating the need for a separate PDF 
generator.

Yozo Office Science Editor provides access to over 2000 Math 
and Science Images, divided into six basic categories. Depict 
what an experiment will look like; in addition to inserting the math 
or chemical equation that describes the reaction.

appear.

Print Dialog Box

Select the Printer (Unless otherwise changed Yozo Office will send all 
print job to the default system printer).

Select the Print Range (Whole Page, Selection or Selected Pages only), 
the number of copies to print. Then select OK.

Microsoft Excel (*.xls), Word (*.doc), and PowerPoint (*.ppt) documents 
can all be imported into binders, edited in the *.eio file format, then 
exported as individual documents in their original Microsoft format. To 
import documents the Navigation Pane must be displayed. To display 
the Navigation Pane, select View> Navigation Pane.

Importing Microsoft Office Documents Using the Navigation 
Pane

1.Right-click on the Worksheets, Text Documents or Presentation 
document directory in the Navigation Pane. A short-cut menu will 
appear.

2.Select Import Microsoft Office File from the short-cut menu. The 
import Microsoft Offi ce File dialog box will appear.

3.Locate and open the folder containing the fi le you want to import.

4.Double-click on the fi le name. The selected Microsoft document will be 
imported into the active binder.

Importing Microsoft Offi ce Documents (Open Dialog Box)

1.Select File> Open or left-click on the Open Icon. The Open dialog 
box will appear.

2.Select Microsoft Word 97/ 2000/ 2003/ XP/ 2007/ 2010 Files, 
Microsoft Excel 97/ 2000/ 2003/ XP/ 2007/ 2010 Files or 
Microsoft PowerPoint 97/ 2000/ 2003/ XP/ 2007/ 2010 Files from 
the drop-down list in the File Type Box.

3.Select the fi le you want to import.

4.Select Open. The selected Microsoft Offi ce document will be imported 
into the active binder.

Formatting icon commands that are not associated with the active 

Documents within binders can be saved in Microsoft Formats using the 
Save As dialog box, then selecting All Microsoft Offi ce File Formats 
(*.doc, *.xls, *.ppt) in the file type list box. This will convert each 
document within the binder to the associated Microsoft Office document 
type.

Yozo Office also offers the ability to save Printout Styles. These 
allow quick and simple print formatting when working with 
worksheets and presentations. For more information consult the 
on-line help system.

Importing Documents

Formatting Icons

document will be shaded gray on the active toolbar.

Paste Link Data between Documents

1.Select the data that you want to Paste Link in a source document. 
The source document will contain the original data. Paste Link Data can be 
taken from any text document, worksheet or presentation and Paste Link 
into any other Worksheet, Text Document or Presentation.

Yozo Offi ce 2010 provides a very convenient and practical feature - export 
presentation as video fi le. This feature could convert the whole slide show 
to a video fi le automatically, and if you wear the headset and synchronize 
to explain through the microphone, the sound also could be recorded in the 
video fi le. It is so helpful in making introductions and demonstrations.

When making the presentation, select File> Export as Video File and 
the Export as Video File dialog box will appear. 

Click More button to expand the dialog box.

To change the default video fi le name and storage location, directly modify 
them in the Save As box; also click Browse button to set fi le name and 
storage location in the popup Export as Video File dialog box, then click the 
Save button to return to the Export as Video File dialog box.

Set the number of frames intercepted every second in Frame options; tick 
the radio button in front of the required number of frames.

If you have confi gured the microphone, you can also synchronize record 
the sound with the slide show.

Select the slide switch mode in the process of video recording in 
Presentation Control options. There are Auto, Manual, Use 
Rehearse Timings options; tick the radio button in front of the mode you 
want.

Click OK when fi nish setting, save all settings and close the dialog box and 
access to the slide show and start recording video. If you click Cancel, the 
changes will not be saved and the dialog box is closed.

In the process of video recording, if exit the show view through ESC key, 
the video recording is canceled and the recorded video is saved in the 
original location. Return to the presentation editing window and pop up a 
message box to prompt the video recording is canceled and the storage 
location of recorded video, click OK and close the message box.

It will return to the presentation editing window when finish recording, 
popup message box prompts the completeness of video recording and the 
storage location. Click Open, the player software in the system is called to 
open the saved video fi le. Click Close to close the message box and do 
not open the video fi le.

If you have non-local clients who are interested in your company or 
products, you could send the recorded video files to them and let them 
have a general understanding about the company or products and the 
travel expenses are saved. 

For more information about Yozo Offi ce, visit our website at

or Contact YOZOSOFT, 5th & 6th Floor, Taurus Building D District, Wuxi (National) Software 
Park No.18 Zhenze Road, Wuxi, New District, Jiangsu, China 214135
Tel: +86 510 8538 1608 ext (8288) / Fax: +86 510 8538 7603 E-mail: ts@yozosoft.com

www.yozosoft.com

2.Select Copy. The selected data will be saved to the Clipboard.

3.Open a Target Document. This is the document in which you want 
to paste the copied data. Place the Cursor where you want the Paste Link 
data to appear.

4.Select Edit > Paste Link. The Copied Data will be Paste Linked to 
the active document. When the source data is updated, the Paste Link 
references will update automatically.

5.Target Documents containing linked data in the same binder 
will automatically update. To update linked data between binders, 
open all binders that contain linked information (the source and target 
binders), double-click on linked data in the target binder. Linked data will 
automatically update based on changes made to the source binder.

To edit linked data, go to the source document. Make editing changes 
within the boundaries of the linked data. The formatting changes will 
automatically appear in the target document. Linked data can also be re-
sized in a target document by selecting the Sizing Handle.

Using the Paste Link Command, worksheet, text document and 
presentation data, contained in the same or different binders, can be 
inserted in other documents and updated in real time. When the data in 
the source document is changed, the Paste Link Data will automatically 
update.

Worksheet cell ranges, completed with formatting, including charts, can be 
inserted in text documents and slides. Data created in a text document can 
be inserted in worksheets or slides, and slides can be inserted into cells 
and text documents. When the Source Document is changed, linked data 
in the Target Document will automatically update.

Note: Change the data table in the Sales Spreadsheet and related 
paste linked tables in Sales Reports and Sales Presentation will 
update automatically.

Paste Link Command

Export Presentation 
as Video File

Bold Change the selected font to boldface.

Italic Change the selected font to italics.

Underline Add underline to selected text.

Justify Align selected text between the left and 
right margins.

Align Left Align selected text to the left.

Align Center Center selected text between the left and 
right margins.

Align Right Align selected text to the right.

Distributed Distribute selected text between the left and 
right margins.

Wrap Text Active text wrapping. Adjust cell height to 
display all data.

Merge and Center Merge selected cells and center data in the 
upper-left cell in the selected range.

Currency Style Place currency symbols before selected 
numbers.

Percent Style Display selected numbers in percentage 
style. 

Comma Style Display selected numbers with thousand-
separators.

Increase Decimal Increase number of visible decimal places 
in worksheets.

Decrease 
Decimal

Decrease number of visible decimal places 
in worksheets.

Normal Remove all bullets or numbers.

Bulleted Add or remove bullets.

Numbered Add or remove numbers.

Outline 
Numbered

Add or remove outline numbers.

Decrease Indent Decrease the indentation.

Increase Indent Increase the indentation.

Borders Display borders around the selected cells or 
objects.

Fill Color Change the fill color of selected cells or 
objects.

Highlight Change highlight color of selected text.

Font Color Change font color of selected text.

Font Background Change background color of selected text.

Sales 
Spreadsheet

Sales 
Report

Sales 
Presentation
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